Could not connect with NetMeeting

Asked By 210 points N/A Posted on -
qa-featured

Hi Experts,

I am using Windows XP Professional in the office. There are instances that we are using NetMeeting, however, I cannot connect to everyone I have tried to call as well as those who are calling me. I am getting an error that says. “User is unable to accept NetMeeting calls. ”

Here are the things I checked so far:

  • The person I am trying to call or the person calling me has internet connection
  • I do have internet connection
  • The person who tries to call me has his NetMeeting working

After checking those, I found out that the problem is really the NetMeeting in my computer office. I know I should have contacted our Administrator about this, but I just want to know if I can fix the issue using my login. There is really no hurry, since we are using NetMeeting not often. Kindly advise what needs to be done.

Thanks in advance.

SHARE
Best Answer by AndyPross
Best Answer
Best Answer
Answered By 0 points N/A #112648

Could not connect with NetMeeting

qa-featured

Hi Dave,

The Error Message: User Is Unable to Accept NetMeeting Calls occurs when either you do not have internet connection, the party you are calling is not yet starting the meeting or the program itself is damaged or missing. The best thing to do is to make sure that your internet connection is good and working as well as your calling party.
 
If you still have the same issue, this is an indication of a damaged file. You will need to uninstall and reinstall Netmeeting. You can remove it from the Control Panel and then click on ADD / Remove Programs.
 
Answered By 0 points N/A #112649

Could not connect with NetMeeting

qa-featured

There must be a problem in the call security settings. Try to go to tools, then click options and check the security tab. If you see a check in the only accept secure incoming calls, uncheck it.

Now try using the Netmeeting, if it still doesn’t work, then you may have damage file or the Netmeeting program itself has been damage. You may try to delete and remove the program and re-install it again.

Login/Register to Answer

Related Questions