How I Set My Shortcut Key?

Asked By 110 points N/A Posted on -
qa-featured

Hello,

I use Windows XP.

I can't Access shortcut key on my Operating System.

If I press Alt+F4 it is not shutdown my windows, but Ctrl+C, Ctrl+X, Ctrl+Z, Ctrl+V it can work.

When I press Alt+ (function key) it doesn’t work properly.

Alt+F4 open status/address bar. Now I want to reset my Shortcut Key.

How can I reset it?

SHARE
Best Answer by Merced Hu
Best Answer
Best Answer
Answered By 0 points N/A #111704

How I Set My Shortcut Key?

qa-featured

To specify Shortcut Keys for specific programs, do the following steps:

First, make sure that the specific program you wish to specify Shortcut keys for having an installed shortcut.

  • Open My Computer and find the program file in .exe format or the shortcut icon of that program.
  • Right click on the program, and select ’Properties’.
  • For the MS-DOS Program, click ‘Program Tab’ while in the -Windows Program, click the Shortcut tab.
  • In the Shortcut key box, choose which keyboard key you wish to use along with CTRL + ALT.
  • Note that all Shortcut keys shall automatically start with CTRL + ALT key combination.
  • Upon selection of keyboard key you wish to use, the Shortcut key box will display “Ctrl + Alt + the key you have selected” and not “None”.
  • Also note that the following keys cannot be used with CTRL + ALT: ESC, SPACEBAR, ENTER, SHIFT, BACKSPACE KEY, TAB, and PRINT SCREEN.

You may also use a hot key to run another program through the AutoHotKey by following these steps:

  • To enable HotKeys in Windows, Right-click anywhere on the desktop;
  • Then choose ‘Graphic Properties’ from the ‘Graphics Option”, assuming that you have installed the Intel Graphics controller in your computer;
  • Then enable the ‘Enable Hot Keys’ checkbox from the ‘Hot key tab’; and lastly, choose Hot keys as you like.

Hope this helps.

Answered By 0 points N/A #111705

How I Set My Shortcut Key?

qa-featured

 Dear Srkshaju,

Method #1:

First of all check your keyboard. I faced same problem for long time and was unable to find solution even after many searches and options. It got resolved accidentally and put smile on my face.

Now-a-days keyboards come with an Fn key, media key and office key if any of these is on the function keys will not act as default but according to that key. Simply try turning them off. If doesn’t work try 2nd method.

Method #2:

Reinstall keyboard. My computer > properties > hardware > device manager > keyboards select keyboard and uninstall it. Restart the computer and reinstall keyboard.

Working fine ahan?

Login/Register to Answer

Related Questions