No of visitors who read this post: 949
Type: Question
Author: Masfiq
Your rating: None Average: 5 (31 votes)

Dear all,

I had configured my WiFi base station in our office and there was no problem. Last week, suddenly we experienced that we were not getting radio connectivity in our Mac's. So I reset the WiFi base station again, but it won't work. I don't know what happened. I tried in different ways but still there is no signal. If anyone has any solutions, then please let me know.

Regards,

Masfiq

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 5726

Dear Masfiq,

Before giving you a solution I need to know which Mac OS you are using 10.04 to 10.05 and how many Mac are there in your office.  Also which base station are you using, Express or Extreme? Please let me know.

Regards,

Bappy

# Comment Id: 5729

Dear Bappy,

We are using Mac OS 10.5.8. We  are Five Mac users. Also we are using Airport Express base Station in our office.

Thanks,

Masfiq

# Comment Id: 5767

Dear Masfiq,
 
First off, it is better that you're on Mac OSX v10.8, this will make it a lot easier to set up and configure the distribution system. There are two different ways to set up and configure it, one of which is for Mac OS 10.5 or later and the other is for Mac OS 10.4 or earlier versions. Since you're using Mac OS 10.8, you'll be following the instructions of the former.
 
Here is how you do it:
 
• WDS main base station (primary Wi-Fi base station)
• WDS relay base station • WDS remote base station.
 
If you are using the relay base station, you will have to configure it first and then the remote base station. This will only get you the signal back, but it not might be good enough. What you need to do now is find your base station as close as possible to each other. Since you've already reset the base station, do a factory reset on your Wi-Fi base station.
 
After you've done it, do as mentioned below:
 
1. Turn on the base station. Note that it might take a while to appear in the Airport Menu Extra.
 
2. Starting with the main base station, select 802.11g Wi-Fi base station from the Airport Menu Extra.
 
3. Open Airport Admin Utilities for Graphite and Snow and then go to Application/Utilities on a Mac.
 
4. From Applications/Utilities, select your Wi-Fi base station. Click configure.
 
5. Give any name to the WDS network.
 
6. Select 1 in the channel menu.
 
7. In the toolbar, select network and check the distribution IP addresses for your main base station.
 
8. Click WDS in the toolbar and check Enable base station as WDS. Click the add (+) button and enter the Airport ID.
 
9. Click OK, click update. You're done. Let me know if you face any problem.
 
Regards,
 
Bappy.

# Comment Id: 5770

Thanks, I've followed all your steps and it works. It's really great. Just to know one more information. Do I leave selected by default, allowing wireless clients on this base station. Cheers!

Masfiq

# Comment Id: 5772

For the base stations, leave it selected, if it’s not required to block wireless traffic to a specific base station.
 
If you’ve unchecked “Allow wireless clients on this base station”, and later change it, you’ll have to create a connection to the base station with an Ethernet cable, as it is not possible to connect wirelessly to the base station without reconfiguring it.
 

# Comment Id: 5774

Hi,

To ensure the wireless distribution system. Could you please check that all base station. All base station means, including other third party base stations have the same network name, channel and security (Password). Attempting to give WiFi base stations different network name on a WDS network may render the network inoperable. Hope this information will be helpful for you. Cheers!

Sumya