Having problem while play roadrash

Asked By 0 points N/A Posted on -
qa-featured

Hello,
I have IBM ThinkPad T43 with windows XP running on it.  I'm a die hard fan of roadrash game as this games reminds me my childhood. I have tried a lot of times to play on my laptop but every time fail. It installed, run pretty nicely but when i start playing it . it does not work. I can't handle my bike properly. 

I turn it left it goes right and some time it stops even when i accelerate it.  please help me. is this a OS problem or game or hardware please help  me out .

Thanks in advance

saby

SHARE
Best Answer by Carell Henry
Answered By 0 points N/A #162120

Having problem while play roadrash

qa-featured

Hello Sabybaloch,

Since the Roadrash game you are playing is quite an old game, it might not be compatible with the operating system you are using right now especially if it is windows 7. The game might have been meant for windows XP and operating systems prior to it, and therefore you will need to check its specifications just to be sure.

Other possible causes for the game to malfunction as such may be the following:

  • The display drivers you are using on your computer are not up to date, and therefore you will need to access the device manager on your computer and update them.
  • You might be playing the game using a very low resolution on your computer. Just change to a higher resolution and see the effect it brings.

Regards,

Carl

Best Answer
Best Answer
Answered By 0 points N/A #162121

Having problem while play roadrash

qa-featured

Hello Dear,

Concerning of your liking's, I think this is the problem with compatibility settings.
Please follow the steps:

1. Right click on the program and then go to properties

2. Now go to the compatibility tab

3. Run compatibility troubleshooter

4. See it works or not

5. If not working, then again go to properties>Compatibility

6. Go to settings and select Reduce color mode

7. Now select 8-bit (256) color and then run in 640×480 screen resolution

8. Click on Change setting for all users

9. Apply this setting

Hope this problem will not bother you.

Thanks for having your time

Login/Register to Answer

Related Questions