Getting Yahoo Messenger Strange Error

Asked By 0 points N/A Posted on -
qa-featured

I’ve got this strange error when I tried to send a message through Yahoo Messenger.  I tried re-installing it, but in vain.

I even tried latest versions of Yahoo Messenger.

Error

A Runtime Error has occurred.

Do you wish to Debug?

Line: 31

Error: Not enough storage is available to complete this operation.

SHARE
Best Answer by Bruce_Wayne
Answered By 0 points N/A #120064

Getting Yahoo Messenger Strange Error

qa-featured

Okay. You need to follow some operations in order to be successful in sending a message. You already said that you have uninstalled and then again reinstalled the Yahoo Messenger program.

  •     Now try clearing all the caches. Go to temp folder. If you don't know where it is located then do this:


                     -Open start and go to "run".  Now in "run", type "temp" and you will get a folder with many subfolders and files in it.                                       Delete all of them. Similarly type "%temp%" and delete all the files and folders in it.  Now restart Yahoo Messenger and then try to send the message. Hopefully, this should work.

  •     Try using mostly Yahoo Messenger 7 because it has less number of bugs than Yahoo Messenger 9.  If you are fine, then uninstall the current Yahoo Messenger  and then install Yahoo Messenger 7.


Cheers!

Best Answer
Best Answer
Answered By 0 points N/A #120065

Getting Yahoo Messenger Strange Error

qa-featured

It would  have helped if you posted what version of Yahoo! Messenger you are using.  Did this happen just recently and did Yahoo! Messenger work in the past?

This problem occurs apparently because Yahoo! Messenger needs write access to your hard drive but it either cannot find enough drive space or it doesn't have any permission to write to the hard drive.

Here's what I can suggest:

  1. Uninstall your current Yahoo! Messenger.  Download and install the latest version.
  2. Clean up your C drive.  Use Ccleaner (http://www.piriform.com/CCLEANER) to get rid of all unnecessary files and free up hard drive space.
  3. Do you have write permission on the C drive?  Check and fix your user permissions.

Hope this helps.

Login/Register to Answer

Related Questions