Firefox Referred Memory Application Error

Asked By 40 points N/A Posted on -
qa-featured

I don’t know why always I have to face all these errors regarding explorers.

I first used IE 8 that gave me errors so I left it.

Then I used Google Chrome it also started giving errors so I un-installed it too and now when I am trying to work with Firefox it is also not letting me to work with it.

Please someone help me these browsers are teasing me and affecting my daily routine work.

 

The instruction “0x005363a8” referenced memory at “0x1427f0b4”. The memory could not be “read”.

Click on OK to terminate the program

Click on CANCEL to debug the program

I had been using Firefox from the last 10 days it was working fine but just today when I run it through its shortcut it gave this error which you can see in the attached image.

Now I am fed up of these browser errors and am here to let you solve this problem of errors for me.

You have the error message in the image attached please check it and tell me what could be done to finish it?

SHARE
Answered By 0 points N/A #120548

Firefox Referred Memory Application Error

qa-featured

If you're having this problem while browsing to a certain site then it's more likely that the cause of the problem is the add-ons/plug-ins. All you need do is to remove/disable the add-ons that caused the problem and maybe update it with the compatible version.
First thing, you need to know which add-on that caused the problem. To do so, you can read the following steps.

Open Firefox in safe mode
start > all programs > Mozilla Firefox > Mozilla Firefox (safe mode)
 
Now you need to test whether the problem is still happen in safe mode. Just start browsing like you normally do (open the site that might cause the error).
 
If no error comes up, switch the theme you are using to the default theme(it seems that the problem caused by  your current theme).

Restart Firefox and see if the problem still happens.
 
If the problem still happens, disable all extensions (Tools > add ons > extensions). See if the problem still  happens.

If no error comes up, it means that the problem is caused by one of your extensions. you need to check  which one it is by disabling your extensions one by one.  after you find the extension that caused it, remove or  update it with compatible version.

Hope the problem is solved.

Login/Register to Answer

Related Questions