Family tree cannot be opened

Asked By 0 points N/A Posted on -
qa-featured

Hi,

I installed Family Tree Maker on Mac OS X 10.5.8 and the installation was successful or at least I thought so. After the installation, on double clicking the program to launch it, I ran into the error below. I ran the program several times but still couldn’t get through to it. What do I do?

Error: You can’t open the application “Run Syntax Tests” because it is not supported on this architecture.

SHARE
Answered By 0 points N/A #183740

Family tree cannot be opened

qa-featured

Hi Naomi,
This error is due to the mismatch in the software version and the MAC OS. If your MAC OS is a 64 bit version, then the Family Tree Maker software installed, would be a 32 bit version. It can also be vice-versa where in your MAC OS would be a 32 bit version and the Family Tree Maker installed would be 64 bit version.
Ideally, a 32 bit version software can run on a 64 bit OS system. But at times, some of the software specifications prevent it from running successfully due to this mismatch.
Hence, check the MAC OS version installed on your system and accordingly install the same bit version of the Family Tree Maker software.

Login/Register to Answer

Related Questions