Failed to resolve the secondary location

Asked By 20 points N/A Posted on -
qa-featured

Good morning,

my friend and I have worked to replicate the Acronis 11 for the whole week but it does not work out. We tried by creating a pathway by creating an folder named old to receive backups older than 21 days and another rule to delete backups that are older than 26 day. 

The two path ways work well and I don’t understand why the error message pops up when we try to run the application.

How does the pogrom fail to specify the archive?

Failed to resolve the secondary location. Location: 'arl:/B3BE1096-3ECE-41BD-9F24-D39443831ACD/996D91ED-F788-4492-851F-AE9C011ED367'; Archive: 'VIB-WPF02A-001_'.
Additional info:

Error code: 11
Module: 373
LineInfo: dfd7515541030ca2
Fields:
Message: Failed to resolve the secondary location. Location: 'arl:/B3BE1096-3ECE-41BD-9F24-D39443831ACD/996D91ED-F788-4492-851F-AE9C011ED367'; Archive: 'VIB-WPF02A-001_'.

Error code: 7
Module: 161
LineInfo: a110f03a4aa48dbb
Fields: IsReturnCode : 1
Message: Cannot find the specified archive.

SHARE
Answered By 0 points N/A #149622

Failed to resolve the secondary location

qa-featured

Hello Ann,

Could you please try the following:

  • Try uninstalling 17311, and then run ABR 11 Cleanup utility, and after that reinstall it and see if the problem will disappear when you perform acrocmd operations on my RDX drive (R:).
  • You can also try uninstalling 17311 again, and then run the cleanup again, and after that revert back to 17217 and see if that will help resolve the issue.
  • If the errors still occurs, you might need to check out the new releases of the application for the may be having the fixes to the issue you are getting right now.

Regards,

Carl

Login/Register to Answer

Related Questions