Error N8011 when starting Silverlight

Asked By 10 points N/A Posted on -

I got an error N8011 when trying to open the Silverlight window from within the Application Storage tab. I have tried different browsers such as IE7, Chrome and Firefox but none works.

How can I fix it?

Best Answer by Galarpe Miloni
Answered By 10 points N/A #100384

Error N8011 when starting Silverlight



Sense Silver light is used to watch movies on and other sites of the same nature.
Here are some steps to take when you receive the error code N8011; for E8 clear out the cookies in the browsers, that can simply be done by clicking on the “tools” button,Scroll down until you see internet options, click on that, when the window pops up, check clear all cookies, history, and cache, click apply, restart your browser.
For Google chrome you have to allow for the cookies. Go into the tools, privacy, settings, and then cookies. Make sure that it is unchecked, click apply.
I hope that this is helpful for you. 
Many Blessings.
Answered By 0 points N/A #100386

Error N8011 when starting Silverlight


Hi Homer Briones,

Your problem won't be resolved by switching browsers, Error code N8011 is Application Storage Error.

This is the solution on how you would resolved that issue:

The first thing you need to do is open the Silverlight Configuration. You have two options:

1st: You can select any Silverlight application, right-click, then click Silverlight and the dialog box will appear.

2nd: Open the Start menu, click Programs. Look for the Microsoft Silverlight folder then click Microsoft Silverlight.

After doing any of the two the Silverlight configuration box will appear, it has 6 tabs: About, Updates, Playback, Webcam/ Mic, Permissions, and Application Storage. Click the Application Storage tab.


In the Application storage tab, click delete all. 

After deleting all the web sites, click OK.

Best Answer
Best Answer
Answered By 0 points N/A #100388

Error N8011 when starting Silverlight


For solving this problem you can try the following. Your browser’s private browsing mode is restricted Netflix from the storing setting on your PC.

You should turned off the private mode of browsing in your browser and try again.

Follow the following step

Go Start Menu and then RUN and type gpedit.msc.

Description: run gpedit msc

You should navigate to the following Folder.

Computer Configuration / Administrative Templates / Windows Components / Internet Explorer / InPrivate

Description: group policy inprivate

On the right-hand side, check the Inprivate folder and double-click on it. You should choose enabled option and Click on OK.

Description: turn off inprivate browsing

You can also turn it off for only the user that is currently logged in by just going under the user configuration.

If you keep looking, you will also see the option for turned off Inprivate Filtering, not collecting Inprivate filtering data and also setting the Inprivate folder Threshold. 

If the above does not work, invalid website listed in my Silverlight configuration user App Storage. You should delete this folder.


Hope the solution will helpful for you

Login/Register to Answer

Related Questions