Error in Direct Push Technology setup on MS Exchange Server 2003

Asked By 0 points N/A Posted on -
qa-featured

Hi,

Can anyone help me troubleshoot my problem?

I am always having this HTTP 500 problem of setting up Direct Push Technology (DPT) among users on our Exchange Server 2003. 

Here are some hardware background information:

Front-end server:

Exchange 2003 SP2 with Windows Server 2003.

Back-End Server:

Exchange 2003 SP2 with Windows Server 2003.

I have tried doing what the following articles say but they were not useful: 

1. Deleting and recreating Microsoft-Server-ActiveSync in IIS
 


2. Problems in Synchronizing a Pocket PC with Exchange Server 2003 when using SSL and Forms-Based Authentication in OWA


3. How did we set up our Exchange for OWA, OMA, ActiveSync and RPC over HTTPS


The exact event ID error still occurs:

Event Type:      Error
Event Source:  Server ActiveSync
Event Category: None
Event ID:      3005
Date:            3/21/2006
Time:           10:02:53 AM
User:            XXXYYY
Computer:   FRONT-END

Description:

Unexpected Exchange mailbox Server error: Server: [XXX.XXX.XXX] User: [[email protected]] HTTP status code: [400]. Verify that the Exchange mailbox Server is working correctly. 

This issue has been discussed before but no solution has been offered. I am almost compelled to call Microsoft to get my money back but I am hoping someone from this site can give us an 'end-all solution' to this problem. 

Thank you very much!

SHARE
Answered By 0 points N/A #93735

Error in Direct Push Technology setup on MS Exchange Server 2003

qa-featured

Hi,

The problem you have discussed is somehow related to the software version you are using. If you are using this software and you are very used to with this software then you should use this software, but you need to do something for using this software.

Currently you are using the software you need to re-install this software first and then check whether it works or not if it still does not work then you need to change the software version you have to check if the software you are using is latest then used its previous version and then check will it work or not. It surely will work and also you have to check your system requirement if you system meets the requirement then this problem will be solved.

And this solution will work. Hope you will get rid of this problem.

1. The problem you are showing is not related to your MySQL server it is basically in the coding problem and the version you are using facing this problem.

2. As you have shown in the above description your code and tell about your MAC there is a compilation error in it. And you are using the snow leopard latest version. I have searched for it and find that the latest version is not very good with the MAC.

Login/Register to Answer

Related Questions