No of visitors who read this post: 807
Category: Oracle Database
Type: Question
Author: M.Brian
Your rating: None Average: 5 (1 vote)

Good Day everyone,

Please help me out from this situation regarding the installation. I get the above imaged error during the installation of Oracle, MySQL, XAMPP and a few more server appliances. But mostly in Oracle during the installation I don’t know what happens, maybe the files are damaged or missing but it appears sometimes while I just click the installer or sometimes after a few moments of installation.
Once I got it rectified by changing the windows of my PC from Normal XP to Vista. But I want to run it on Win Server 2003 and Normal XP but I get the same error when I install Oracle there.
So please does anyone know what is actually this problem?

Error 26005. Could not start IMA Services in CTX_IMA_StartMAService State = 1

Installer Information
Error 26005. Could not start IMA Services in
CTX_IMA_StartMAService State = 1

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 15143

Hi,

I am Johny.
 
Here is what you can do to try and fix the problem you are having:
 
• Value Name: AppData
 
Type: REG_EXPAND_SZ
Data: %USERPROFILE%\Application Data
 
• Value Name: Local Settings
 
Type: REG_EXPAND_SZ
Data: %USERPROFILE%\Local Settings
 
• Value Name: Personal
 
Type: REG_EXPAND_SZ
Data: %USERPROFILE%\My Documents
 
Add the following registry value on registry editor, go to Start, then find Run. Type in regedit. In registry editor, add the following values in HKEY_USERS\S-1-5-20\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders key:
 
Make sure the Microsoft Cryptographic API folder that is required is in NT AUTHORITY\NetworkService
user profile directory\Documents and Settings\NetworkService\Application Data\Microsoft\Crypto…
 
Verify that the Network Service Account has Full Control Permission to\Documents and Settings\NetworkService\Local Settings\Temp Directory

# Comment Id: 110961

Hello Brian,

First of all start with network service rather than local system. The way to do that is to change the account in Authority\network service. Now open registry using run from the start menu, write regedit and enter. In registry click on HKEY_USERS the tree will appear. From there select S-1-5-20, than select software than microsoftin, from that tree select windows than currentversoin and from there select Explorer, from that select User Shell Folders Key. Now the work starts. Double click on Appdata change the data filed (If you get anything else) by %USERPROFILE%\Application Data. Now double click on Local AppData and change it with %USERPROFILE%\Local Settings. At least double click Personal and change its value with %USERPROFILE%\My Documents.

Check if there is a directory is present or not: \Documents and Settings\NetworkService\Application Data\Microsoft\Crypto…

If not create it.

Lastly give full privilege to network service to control the folder:

\Documents and Settings\NetworkService\Local Settings\Temp Directory 

Thank you,

Riley weaver.