Difficulty in Installing Jomsocial 2.4.2

Asked By 20 points N/A Posted on -
qa-featured

Hi,

I have recently changed over to a new server godaddy.com and I have been trying to install Jomsocial 2.4.2. I have tried to install it several times but unfortunately it fails and ends up in an error that it could not be uploaded to the server. The screenshot of the error is as follows:

 

 

There was an error uploading this file to the server.

I have been using Joomla version 1.7.

Do you have any idea about how to fix the issue? Please help me in resolving it. I'll be really grateful.

Thanking you loads.

SHARE
Answered By 0 points N/A #139282

Difficulty in Installing Jomsocial 2.4.2

qa-featured

Mostly in servers you will encounter this error if the file that you are trying to upload is greater than the maximum file size set to your server. Some server allowed only maximum of 2 Mb.

If the file is greater than 2 Mb, you will see this error. So for you to solve this one, you need to know first what is the allowed maximum file sized. If you can change the configuration to your server easily, do that.

Normally you can change that configuration to php.ini file from your server, and you can change it from changing the settings upload_max_filesize. But if you don’t have access to php.ini, you need to contact your Hosting Provider.

Login/Register to Answer

Related Questions