No of visitors who read this post: 432
Category: Windows XP
Type: Question
Author: Jeffery
Your rating: None Average: 5 (20 votes)

Recently I have found a problem stating that the task manager is disabled by your Administrator, when I try to initiate it using Ctrl+ Alt+ Delete. When I do so, the task manager window does not appear but it is found on the lower task bar, which I fully greyed out.

The operating system that I am using with my computer is Windows XP.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 11274

I have noticed this problem arising for the Windows XP user, who often Switch their desktop mode to classic mode.

One of the solution for this problem would be, the user logging on into the computer with the user name "Administrator". But the user, needs to be aware of the password that he has given, at the time logging in, for the first time; If he has given any. Else, if he has not given he just needs to go ahead and type, in the user account as "Administrator" and then can tap enter without entering the password.

If it is a Windows XP Professional, then Just press Crtl + Alt + Delete twice and you may get the window, where you need to type in the Username as Administrator and password for that, if password is set.

If the operating system you have, is a Windows XP home edition, then you need to enable the task manager, by entering into the safe mode. For that restart the computer and then tap the F8 key at the time of loading and then you need to enter into the Safe Mode. In safe mode just click on Start and then on Run.

In Run type in as gpedit.msc. You may see a window opened with a list of contents in it.

In that select User Configuration, and within that select Administrative template and then System.

Inside system select Ctrl + Alt + Delete Option. And try to enable it. After that reboot the system and allow it to boot normally, and do the step which is done for Windows XP professional as mentioned above.

Hope this would clearly solve the problem.

# Comment Id: 11714

Thank you very much for your help.