Cannot open homepage on IE

Asked By 40 points N/A Posted on -
qa-featured

Hi,

I have set Google as my homepage on Internet Explorer. But recently when I open my browser I get the error shown below. Please assist.

There's been an error on our end. Please report error code #27

SHARE
Best Answer by RubyIslam3
Best Answer
Best Answer
Answered By 70 points N/A #173096

Cannot open homepage on IE

qa-featured

Internet Explorer is a nice web browser but unfortunately, it is a little bit slow. It is just because there are several functions that take a lot of time to work. Also, if they fails, the page fail to be loaded.

You can follow these steps. These will surely increase your IE performance and also solve your issue.

·         Disabling Script Debugging:

For IE 7, 8, 9:

1.       Go to Tools >> Internet Option. If you don’t see this, press “Alt”.

2.       Access to Advanced >> uncheck Display a notification about every script error >> OK

For IE 6:

1.       Go to Tools >> Internet Options >> Advanced >> check Disable script debugging >> OK.

·         Remove all temporary Internet files:

Press Ctrl+Shift+Del >> check all boxes and press Delete.

·         Verify that ActiveX, Java are not blocked:

1.       Go to Tools >> Internet Options >> Internet Options >> Security >> Default Level >> OK.

All these should solve your issue.

Answered By 0 points N/A #173097

Cannot open homepage on IE

qa-featured

Jolene, This is a server side error which actually means that the problem is not at your end. In most instances refreshing your browser (press f5) will resolve this issue. The other alternative is to clear your browser's cache. There could be a problem with the cached version of the Google page you have saved.If this does not work you might want to delete all cookies associated with your preset home page which in this case is Google.

Answered By 562865 points N/A #299605

Cannot open homepage on IE

qa-featured

If you can no longer open Microsoft Internet Explorer because of that error, here’s an alternative. Since you cannot launch the browser and change or remove the home page, you can do it from the Control Panel which doesn’t require opening Microsoft Internet Explorer. Click “Start”, “Control Panel”, “Network and Internet Connections”, and then “Internet Options”.

On the next screen, in “General” tab under “Home page” section, enter a new URL to change the existing home page or click either “Use default” or “Use blank”. When you are finished, click “OK” and then close the Control Panel. See if this works.

Microsoft Internet Explorer change home page

If the problem continues, use a different browser instead. Try Mozilla Firefox, Google Chrome, Safari, or the Opera browser.

Login/Register to Answer

Related Questions