Cannot connect to shared folders

Asked By 0 points N/A Posted on -
qa-featured

Hi all,

I have installed a Windows Server 2008 on my HPProL server. I have built a test environment. I have installed ADDS and other necessary services. I'm running a test Windows 7 client. The network has no errors (I have checked the configurations). However,  when I try to create a file inside a Shared Folder I am unable to do so. Even as a domain admin I cannot create them. I have setup NTFS permissions too. But still I cannot create files inside a shared folder.

Is there a permission problem?

Regards,

Larry

SHARE
Answered By 0 points N/A #86762

Cannot connect to shared folders

qa-featured

For Windows XP

You must create a file which has a filename FIXANON.REG. Then use ANSI for encoding. Save file as .all files. If you don’t do this, file will only be FIXANON.REG.txt. This will not work.

——————- Use text after this line ——————-
Windows Registry Editor Version 5.00
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetControlLsa]
"restrictanonymous"=dword:00000000
——————- Use text before this line —————–

Click the file then respond YES to the registry question. After that, reboot your computer.

 For Windows 7

Go to "Local Policies" >> "Security Options".  Look for the entry "Network Security: LAN Manager Authentication level" then  open it.  Click the dropdown menu then select "Send LM & NTLM – use NTLMv2 session security if negotiated".  Apply the settings.

In the Advanced sharing settings page of Network and sharing center, you need to set it as Work/Home profile. 

Try the following:

-Enable the network discovery
-Turn on the file and print sharing
-Turn off the password protected sharing
-Use user accounts and passwords to connect to other computers

The other settings such as encryption I have set as use 128 bit encryption.

Please check related policies:

1. Type “gpedit.msc” in the Start Search box. 
2. Open “Computer Configuration”/Windows Settings/Security Settings/Local Policies/Security Settings.
3. In the right pane, enable the following policies:

Network access: Allow anonymous SID/name translation
Network access: Let Everyone permissions apply to anonymous users

Please disable the following policies:

Network access: Restrict anonymous access to Named Pipes and Shares
Network access: Do not allow anonymous enumeration of SAM accounts
Network access: Do not allow anonymous enumeration of SAM accounts and shares

Login/Register to Answer

Related Questions