No of visitors who read this post: 333
Category: Internet
Type: Question
Author: Johan weiz
No votes yet

I am using FlashGet 3.5 and also FlashGot.

However, the download accelerator that I have not included the version 3.5 on its list of valid applications. It only allows version 2 and 2.x.

I'd like to know if I can add the version 3.5 to the download accelerator.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 58927

Hi there! 

Based on your question the answer is yes. You can be able to add Flashget 3.5 or higher to Flashgot 1.4.5 version. As I've read about the updates since 3rd of March this year, they have added Flashget 3.7 to one of the download accelerators and there should be no problem installing it.

You can check the screenshot below:

FlashGet Compatibility

And here is the link for reference.