No of visitors who read this post: 1296
Category: Windows OS
Type: Question
Author: Davis.111
No votes yet

Hi All,

I have a problem in my pc when i open it after loading system this blue screen appear you may see attached picture.

Please help me i have important things in my pc.

A problem has been detected and Windows has been shutdown to prevent damage to your computer 0x000007E

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 23546

Hi Davis,

It is easy to resolve this problem you have to follow my instructions.

First of all this problem is caused by last installed applications or updates or deleted system file or viruses so what we do now is:

Rescuing data

  1. Open your pc with safe mode.
  2. Save your data.

Software uninstalling

  1. Restart your pc.
  2. Open it in safe mode.
  3. Uninstall the last updates/applications.
  4. Restart computer.

If that work its ok else.

System Restoration 

  1. Open pc in safe mode. 
  2. Restore System to last date save.

Window reinstallation

  • You have to open your computer booting from Windows XP CD/DVD.
  • Reinstall it.  
  • Formatting. 
  • If you still have the same problem just format your pc.
  • And install windows XP.

# Comment Id: 27089

Is this on a laptop?

Based on the screenshot that you included with your post, the blue screen of death was caused by EPUSBDSK.SYS. 

EPUSBDSK.sys is the EPSON USB Mass Storage Driver - EPSON PCMCIA Reader.

I also assume you are using Windows 2000.

To fix it:

  1. Boot your PC and start Windows in Safe Mode.
  2. While in Safe Mode, access the Device Manager and delete the driver for the PCMCIA reader.
  3. Restart the PC in Normal mode.
  4. Let Windows reinstall the driver for the PCMCIA reader.


  • You can remove the PCMCIA reader before booting up your PC.
  • I couldn't provide a more detailed reply because you did not give a full description of your PC.

# Comment Id: 164604

Hey, it happened with me also and I tried to figure out the problem but I was unable to reach on peak of solution. But after failing after every attempt I concern with the dealer where from I bought it.  I think they had format my Hard drive  and reinstall the operating system.  And also re-plug the RAM. After that I solved out the problem. Please try this, Hope it will work for you.