AvastUI cannot read memory at 0x7600ee1f

Asked By 0 points N/A Posted on -
qa-featured

Hi,

I am using Windows 8.1 preview version OS, 64bit and having 4GB of RAM. Although I have been using Avast which is installed in my PC for a couple of years now, recently it’s come up with a major problem and gives me the error “The instruction at 0x7600ee1freferenced memory at 0x004589ff. The Memory could not be read”. I am suspecting it’s something to do with the operating system itself but not quite sure. I tried to recover my system and did a fresh install. I also tried uninstalling Avast and re-installing but of no joy. Anyone have similar problem or can help please respond. Many thanks.

The instruction at 0x7600ee1f referenced memory at 0x004589ff. The Memory could not be read. – Click on OK to terminate the program

SHARE
Answered By 0 points N/A #178999

AvastUI cannot read memory at 0x7600ee1f

qa-featured

Hi Leslie,
The error can be solved by following the steps mentioned below:
1) Click 'Start', select 'run' option from the list
2) Enter the 'sfc/scannow' in the command window
3) Check your system for the corrupted files present in the system
4) Repair the damaged files using the recovery software
5) Add the following command in the windowed mode '-window +mat_forcehardwaresync 0'
6) Disable all the IM programs present on the desktop
7) Restart the software installed on the system and execute it

Login/Register to Answer

Related Questions