AutoCAD 2010 makes the CPU performance to 50%

Asked By 0 points N/A Posted on -
qa-featured

Hello everyone, 

I was using AutoCAD 2007, but recently I have installed AutoCAD 2010. But there is a problem, when I am using it, my CPU performance is very low. Please tell me about why AutoCAD 2010 CPU low 50 %? 

Thanks. 

SHARE
Best Answer by Franklin Alejo
Answered By 40 points N/A #153873

AutoCAD 2010 makes the CPU performance to 50%

qa-featured

Hello there Charles,

Slow performance of your system or CPU after installing or running your AutoCAD 2010 may due to its system requirements. Maybe you CPU did not meet the minimum requirements for AutoCAD 2010 to run smoothly.

Please do check and compare the system requirements of AutoCAD to your system.

Visit website to view the system requirements.

Hope it helps you.

Regards Roland

Best Answer
Best Answer
Answered By 0 points N/A #153874

AutoCAD 2010 makes the CPU performance to 50%

qa-featured

 

Hi Charles Bowers,
 
You have to check the settings of your virtual memory.
If everything is ok with the memory requirements, then check for the latest update to the service center of Autodesk.
Sometimes installing the latest version, helps to correct any problem that is in the active installed version.
 
In case you have already tried the above solutions, and the problem is still present, then try the following:
Open command line and write LAYERDLGMODE and then write "0" and close the window. 
Through this you just went back to the classic version.
 
Another thing to be considered while working in AutoCAD 2010 is to keep closed the "properties palette"

Login/Register to Answer

Related Questions