No of visitors who read this post: 4462
Category: GIS & GPS
Type: Question
Author: Acke Zimri
No votes yet

Hello All,

I am using windows 7 OS on my machine.

I recently tried to run the ArcGIS setup on my system but in trying to do so, I was met with the following error on my screen:

The error statement says:

Error 1935. An error occurred during the installation of assembly

‘Microsoft. MSXML2R ,processorArchitecture=’’x86’’,publicKeyT ok

en=”6bd6b9abf34538f”,version=”4. 1. 0.0”,type=”win32’”.

Please refer to help and Support for more information.

Can anyone please tell me what this error 1935 means and why does it occur?

How can I get rid of this error?

Your helpful suggestions are required in this regard. I'll be looking forward to your suggestions.

Kindest regards.


Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 87707


This type of error forms due to inappropriate set up of the registry. Microsoft programs such as office, .net framework updates may be mismatched with your software. There may be any configuration of Microsoft which is putting off the installation process. To remove the error go after the steps showed in the site.

# Comment Id: 92964


Acke Zimri

Your Arc GIS software was not installed properly because you have no microsoft windows installer updated version 4.1. And this problem often occurs when an exe file removed from your GIS software. You can use GIS latest software 10.1 version.

best regards

Brandy Gilmore

# Comment Id: 146455

ArcGIS is a great software to create geographical maps easily. As an architect, I know the importance of this software. I also got an error message like this one. When I read this page, I was able to solve the issue. Thanks both of you for helping me. But I think Mehdy Blancha has given a great answer. I also think that the problem is because of bad registry set up. After going to the link that he referred, I found my answer. No more problems. Great answer!