Application Error BlackBerry Smartphone Simulator

Asked By 0 points N/A Posted on -
qa-featured

I have been using BlackBerry Smartphone Simulator for months. Yesterday I tried to start the simulator and got the following message:

BlackBerry Smartphone Simulator
Error inside JVM:
Access violation reading from 0x00000000

One advice that I got was to find the file clean.bat and to run it. Then again I ran the simulator and then again I got the same message. It didn’t help. 

Please help, what do you recommend that I should do?

SHARE
Answered By 0 points N/A #111813

Application Error BlackBerry Smartphone Simulator

qa-featured

Hello Astrea,

 

I already encountered that kind of problem and I solved it by shutting down the JDE and stimulator and then I just restart it again. That is all I did. You can also run clean.bat in the stimulator directory.

If that doesn't work for you, I suggest that you just upgrade your instimulator into the most latest evrsion which is compatible with blackberry phone.

You can stop the jde and then go to stimulator directory and then run clean bat. Restart JDE and go to file > delete stimulator file > delete file system

I hope itw orks for you. Good luck and have a nice day.

 

Zorian

Login/Register to Answer

Related Questions