Am having problem with GoZ ERROR

Asked By 10 points N/A Posted on -
qa-featured

Hello I am used to taking 3D object from Maya and converting it to ZBrush and from ZBrush to Maya, my problem now is that, it keeps displaying the error that is being displayed below in the program interface as shown in below snapshot. I’d kindly accept any help from you in solving this problem. Thank You.

Error:

Tool:Export:X Offset
in…
[Iset, "Tool:Export:X Offset",0.0]

SHARE
Answered By 564995 points N/A #151846

Am having problem with GoZ ERROR

qa-featured

It seems that you were already successful in doing these stuffs before. If you were already doing this for a long time and it only happens just now that this problem occurred, the problem might be caused by one of the applications you are using. Try restarting your computer then try again. If it’s still the same, try uninstalling Maya then check your computer for any possible errors. Use a disk utility application to check the system. After that, install the application again. This will fix any corrupted files in the installation and restores the settings back to default. After re-installing Maya try it again and see what happens.

If it still doesn’t work, this time uninstall ZBrush then install it back. This will make the program to have a fresh configuration. If re-installing both applications didn’t do any good, the problem might be originating from the image you are converting.

Login/Register to Answer

Related Questions