3DS Max 2010 Closes Unexpectedly

Asked By 10 points N/A Posted on -
qa-featured

I have a 3DS Max 2010 and it has been downloaded and installed perfectly fine but when I tried to run the program I am always prompted by an error message telling me that

“A software problem has caused 3DS Max to close unexpectedly”.

I am quite frustrated already for I have been looking for answers for days now. I need this application to be up and running for a class that I am taking. I hope somebody can help me solve this problem.

SHARE
Best Answer by Malanio Gracia
Answered By 0 points N/A #101121

3DS Max 2010 Closes Unexpectedly

qa-featured

Dear Lewis Alberto

May be you have a wrong setting for your graphic card that caused this error. Maybe you set 3dmax to use Direct3D and your computer graphic card doesn't support it. To fix this problem, follow the following steps:

1. Right click the 3dmax shortcut and select properties. In the shortcut tab, edit the Target option by adding the option " -h" in the end. Click OK.

2. Now double click the shortcut menu, instead of starting 3dmax you will see the Direct3D driver setup. At the bottom click "Revert from Direct3D"

3. Select "OpenGL" as your graphics driver and press OK. Remove the " -h" option from the shortcut properties.

Now, the program should run without problems. Hope this may help you.

Best of luck

 

Best Answer
Best Answer
Answered By 0 points N/A #101123

3DS Max 2010 Closes Unexpectedly

qa-featured

This error is usually common in 3D max program. One sure reason for this issue to occur is that your graphic card setting is incorrect. Below are steps to help you solve the issue. 

FIRST:
> RIGHT CLICK the 3D max shortcut icon located on your computer/laptop's screen, choose PROPERTIES.
> Select the SHORTCUT tab button and look for the word TARGET.
> In the TARGET area you will see a filename, type -h at the end of it, see to it that you will leave a space before typing -h.
> HIT the OK button.
 
SECOND:
> DOUBLE CLICK 3D max shortcut button on your screen again.
> You will see a pop-out (Direct 3D Driver Setup). HIT the Revert from Direct3D button.
> Another pop-out will appear Graphic Driver Setup. CHOOSE Open GL as your graphic driver.
> HIT the OK button.
 
THIRD:
> Repeat the FIRST STEP, but this time; when you reach the filename in the TARGET area, REMOVE what you have typed a while ago (-h).
> HIT the OK button.
 
Open your 3D max program and everything will be running smoothly.   
Answered By 10 points N/A #101124

3DS Max 2010 Closes Unexpectedly

qa-featured

Great! Problem solved. My outmost thank you Malanio.

Without your help it is really a tragic having this software not running well.

Keep up the good work.

Thank you so much.

Login/Register to Answer

Related Questions