Using DVDFab and get the error message

Asked By 0 points N/A Posted on -

Hi experts,

I am having trouble using DVDFab and get the following error message trying to rip/copy the full disk.

I have tried DVDFab and using Windows 7.

Is there any way to rip/copy fill “Flight” disk?

I am looking for an expert’s advice.

Please help me to fix this error.

Thanks in advance.

DVDFab Process failed!


Process failed!

Answered By 5 points N/A #175600

Using DVDFab and get the error message



Try to go to Common Settings > General > A/V Codec and then check Disable all GPU codecs for decoding and encoding. Then, do not set WMV.WMA9.3D profile as default. Just use this profile for the purpose of testing if it can rip short clip. 

If it still doesn't work, go to Common Settings > Diagnosis or in Windows 7, …DocumentsDVDFabLog. If you can diagnose the error, then good but if you cant, please reference the contents of the log so we may know the whole issue.


Login/Register to Answer

Related Questions