Unexpected error on logging in to Windows Live Writer

Asked By 1170 points N/A Posted on -

Hi folks and friends,

I am posting here an image of an error message, I encountered this error message when I sign on to Windows Live Writer.

An unexpected error has occurred while attempting to log in:

Server Error – The server reported an error with the following web address:


407 Proxy Authentication Required


When I understood on  the instruction on the error message, it tells me to check my internet connection, as I am checking my internet connection, there is nothing wrong with my connection, I also check on my firewall, there is no restriction on the connection for Windows Live Writer, that is why I am wondering what other reasons that lead to this error, please help me find solution to my problem, thanks a lot for reading my post.

Best Answer by monsterbots18
Best Answer
Best Answer
Answered By 5 points N/A #124743

Unexpected error on logging in to Windows Live Writer


The problem is not in the connection or firewall. It is said in the error that you are required proxy authentication. In this case you need to change the proxy setting of your browser. I wonder if you use the same browser in the last time you browsed your Windows Live Writer successfully and in the time you browsed with an error. If you used other browser, try to use the browser that open your Windows Live Writer successfully. If the problem still exist, Change the proxy settings of your browser. How to change proxy settings:

For mozilla firefox : https://support.mozilla.org/en-US/kb/connection-settings-firefox

For Internet Explorer : https://customers.trustedproxies.com/index.php?rp=/knowledgebase/38/Configure-Internet-Explorer-to-Use-a-Proxy-Server.html

Hope it will help you..

Answered By 0 points N/A #124744

Unexpected error on logging in to Windows Live Writer



Hi Jovyhasle: 
I am also a Professional Blogger and currently enjoy using Windows Live Writer as well. Recently I have encountered the same problem regarding log-in issues. Correct if I am wrong, as what I have read, your Internet and Network Connection works perfectly and Firewall does not block the connectivity.  The root cause of the problem is between Windows Live Writer and the default browser you preferred to choose. If you are using Firefox, you need to check its Proxy Configuration. It should be the same as with the Internet Explorer's Setting. I hope this helped. Happy blogging. 
– Jennifer

Related Questions