Unable to boot bt5 x64 on vmware

Asked By 0 points N/A Posted on -

Hi all,

I have windows 64 bit installed on my system. Recently I tried to install backtrack5 on VMware. After its installation I tried to boot my system but when I try to boot I get an error on my screen.

The screenshot of the error is as follows:


I am using an Asus machine with a CPU Intel d220 Celeron. I have upgraded my ram to 3 GB.

Can anyone please explain how to remove this error.

I am really looking forward to hear from you all.

Please help me out. Thanks in advance.

Kindest regards.


Best Answer by Rubi Sharlene
Answered By 0 points N/A #190301

Unable to boot bt5 x64 on vmware


Hey Jacob,

This is a compatibility issue between the bt5 server and your processor. Most probably your hardware (processor) is not compatible with the one required for bt5 installation. You have to upgrade your CPU. Please refer to this link: http://www.backtrack-linux.org/forums/showthread.php?t=13234 for help regarding hardware specs for installation of bt5. 


Best Answer
Best Answer
Answered By 0 points N/A #190302

Unable to boot bt5 x64 on vmware


Hello Jacob,

This error “This kernel requires an x86-64 CPU. But only detected an i686 CPU” occurs not because your system is 64-bit version. The one who has a 32 bit version might face the same situation. And your system specifications are more than enough to install backtrack5.
The issue is with your BIOS. Since it is an Intel you need to turn on Virtualization Technology. Reboot your computer and go to BIOS and find the Intel VT-x or AMD-V and enable it. Backtrack installation process will run without errors afterwards. 
Thank you. 
Rubi Sharlene

Login/Register to Answer

Related Questions