Netscape: No response error in connecting

Asked By 1180 points N/A Posted on -

Greetings to all, I am posting here a recurring error that I got from Netscape, this error message will occur at any given time, pasted along with this post the screen shot of the error.

or is not responding.

If  you  are unable to connect again later, contact

the server’s administrator.

I am wondering on the reason why this error is so persistent, I already scanned my computer for some virus attack, but my antivirus software found nothing, I also remove and re installed Netscape, same problem occurred, I am also doubting on the capability of my antivirus to detect some virus, please advise me on what shall I do with this error message,

Thanks a lot.

Answered By 0 points N/A #124996

Netscape: No response error in connecting


The error message “There was no response. The server could be down or is not responding.” Simply means that your computer can’t establish or create a connection to the server. If you could tell what page you are trying to access to and if you tried using another browser, which would possibly, help us narrow down what’s causing the issue.  

Now if you are connected to the Internet, and you get the same error with other browsers, it’s also possible that the web server of the address you’re trying to access is currently down. To prove that it is down, you can ping the address. Click StartàRun, type “cmd” in the field and press OK. You will see the command prompt window, where you will see a blinking cursor. Just go ahead and type ping – This command will show data, look for this at the bottom.

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:

If for some reason you get “Request timed out” or value for Lost is not equal to 0 then definitely there is an issue with that web server. However, if sent & received packets = 4, just like with what you see above.

Then it’s something on your side. Check your firewall or security program. Disable them and try to access the page again to see if it works. If it does, then change your firewall or security settings.

Related Questions