Service activation is invalid while installing Home Access Pus to new server

Asked By 30 points N/A Posted on -

Hello all,

Before installing a Home Access Plus (HAP) to a new server, I tried installing it to a test server following the V7 documentation from the website.

The problem is, the service activation is invalid.

Does anybody have an idea on how to fix this?

Thanks for the help.

Answered By 574060 points N/A #138283

Service activation is invalid while installing Home Access Pus to new server


If you are unable to start the application because of an invalid service activation, check again if you already installed some of the required programs. To use Home Access Plus+, you also need to install Microsoft Internet Information Services [IIS], and Microsoft .NET Framework 4.

If it’s still the same, check if you are using Basic Authentication. The site says that this is really a known issue with Basic Authentication. Try updating this part.

You may also try doing a clean installation of the program to possibly fix any corrupted files that may have accidentally developed during the installation. Uninstall Home Access Plus+ 7.0 then restart your computer. After booting, check your computer for any possible errors. Use a disk utility application to check the system.

Install Home Access Plus+ 7.0 again then see if this works. You may also try upgrading your present version to 8.0 or any version higher than 7 since you are still using the older one. To download Home Access Plus+ 8.0, you may visit Project Hosting for Open Source Software

Login/Register to Answer

Related Questions