Rhapsody fails to execute launch step

Asked By 10 points N/A Posted on -
qa-featured

Hello,

This Rhapsody error appears when I tried to open the program. I tried to use DKM also with the program and I think that is the cause of the error. Can anyone help me please to fix this error ? Please tell me how can prevent this in the future.

Regards experts !

 

 

Problem Occurred

Failed to execute launch step.

Launch context: [email protected]

Launch Configuration: vxmain – Tennis_VxWorks.out –

VxWorks6x_172.16.100.221

Launch Mode: debug

Launch Step: Download Module (s)

Possible Cause:

Download failed,

Module:

D:/Projects/tourtef/rhapsody/pingpong/Tennis/Tennis_VxWorks/WR8548E_Release/Tennis_VxWorks.out

Target:VxWorks6x_172.16.100.221.-MPC8548E

Possibly cause by: WTX loader Error: dynamic loading of modules with SDA (Small Data Area) sections is not supported; check your build rules and make sure your module does not contain any SDA section or relocation.

SHARE
Answered By 590495 points N/A #178275

Rhapsody fails to execute launch step

qa-featured

Since you are using Microsoft Windows XP, check if you are using Service Pack 2 because that is the required minimum Service Pack for Windows XP. If you are not using a Service Pack or you are using Service Pack 1, download and update your operating system to Windows XP Service Pack 3. This is the latest and last Service Pack update for Windows XP because it already ended support on April 2014.

The update will take several minutes because it will create a backup of the current system files and replace them with new ones. Once the update is finished, restart the computer when you are prompted. Reinstall Rhapsody for Windows and then see if it works. If you are using an old version, download and update to the latest version, Rhapsody for Windows.

It requires Windows XP, Windows Vista, and Windows 7. Windows 8 and later not supported. If you need to transfer music to another device, you need Windows Media Player 11.

Login/Register to Answer

Related Questions