In release error connecting with team foundation server

Asked By 10 points N/A Posted on -

Hi there,

When connecting to the new InRelease Preview to TFS 2013 this error appear. I don’t know why I am not authorized to continue and I don’t know how to gain access. Can anyone help me please to fix this error ? What could be the problem ?

Thank you !



Unable to connect to this Team Foundation

Server http://bryonrootc8f58080/tfs/DefauldColletion.

Possible reasons for failure include:




Technical information (for administrator):

TF30063. You are not authorized to access http://bryonrootc8f58080/tfs/DefauldColletion.

Inner Exception:

The remote server returned an error: (401)



Answered By 590495 points N/A #179641

In release error connecting with team foundation server


I guess you should verify the configuration of your Team Foundation Server. In “Name or URL of the TFS” field, make sure the correct URL of the Team Foundation Server is entered so the application can access the correct path. You should also check if you entered the correct port number in the “Port number” field.

Also, make sure the application is using the right protocol, for example, HTTP or HTTPS. Setting an incorrect protocol on the application will have the same error when accessing Team Foundation Server. Just verify the settings of the application so you can connect normally again. And don’t forget to check if you are using the correct password because the remote server returned an “unauthorized” error when you tried to connect.

Login/Register to Answer

Related Questions