Problem with Launching Safari When Connected to Router at Home

Asked By 0 points N/A Posted on -

I have an iPad which I have been using perfectly well for the past few months. I usually connect to WiFi via our router here at home and at the office. Problem is, I noticed that during the last month, I cannot launch Safari every time I try to use it at home. I can access it when I am at the office but not when I'm at home.

However, I can still stream videos using a different app when I'm connected to the router at home – just not Safari. My MacBook also doesn't have a problem connecting to this router. I have tried clearing the cache, rebooting the router, rebooting the iPad, deleted settings then reconnected the iPad to my router and yet, Safari still doesn't launch properly.

Could you please suggest other options that I might have missed?

Thank you so much!

Answered By 0 points N/A #88031

Problem with Launching Safari When Connected to Router at Home


Hi Michael!

I see that you are having problems accessing the Internet at home using your router, however you can access other apps.  Since you are getting a signal on your iPad, it could be a browser setting issue. Let's see…

Go to your browser Preferences.


Click Change Settings… for Proxies.

Configure Proxies Automatically.

Uncheck Proxy Server Requires Password and exclude simple host names.

Click OK. Restart Safari.  Browse.

This should solve your connection.

If not, can you tell us your Safari Version?  and what is the exact error message that comes up when you open Safari and browse the Internet?

Login/Register to Answer

Related Questions