Photoshop element 5 not saving any photo

Asked By 10 points N/A Posted on -


I am receiving the error message “Could not complete your request because of a program error”

while trying to save a picture edited using Photoshop Element 5. I never had this problem before.

Do you have any suggestion in resolving this issue?

Answered By 0 points N/A #151535

Photoshop element 5 not saving any photo

  1. What version of Photoshop are you using? Are you on Win or Mac?
  2. Is your copy of Photoshop up to date?
  3. Have you tried restoring your prefs?
  4. Where are you saving the file? To a local drive?
  5. Network volume?
  6. Have you tried saving to the desktop?



  1. Try disabling OpenGL drawing in preference then restart Photoshop.
  2. Try setting a different default printer then restart Photoshop.
  3. Try disabling all third party plugins, then restart Photoshop.


Try to Delete some layer on your project and then try to save it again. There's definitely a bug in there.'

  • If you are using MAC try to Re-create your reference file (this will reset your Photoshop preference to default)



  1. Hold down Ctrl+Alt+Shift (Command+Option+Shift in Mac) while starting up Ps
  2. Click Yes to the message, "Delete the Adobe Photoshop Settings file?"

You can also reinstall your Photoshop this will surely remove all the bugs.




Answered By 577845 points N/A #151536

Photoshop element 5 not saving any photo


If you encountered this error with Adobe Photoshop Elements, it could be a problem in permission on Adobe’s folder. It seems this error is also pretty common when using Photoshop. If you are using Mac, open the Finder and navigate to “~/Library/Preferences/Adobe”. Set the folder’s permission to “read/write access”. It may require you to click on the lock button and enter your administrator password to continue.

If you are using Windows, start Photoshop Elements then click “Edit”, “Preferences”, and then “Type”. Select “Text Engine Options”, change it to “Middle Eastern”, and then click “OK”. After this, restart Photoshop. See if this fixes the problem. If this doesn’t fix it, try resetting or deleting the preferences file. To do this, press and hold CTRL + ALT + SHIFT and then start Photoshop.

Click “Yes” when you are prompted with “Delete the Adobe Photoshop Settings file?” This will delete the existing preferences file and will be generated automatically once Photoshop loads. See if this fixes the problem.

Login/Register to Answer

Related Questions