Not responding due to a long running script

Asked By 10 points N/A Posted on -


Please help me…  my computer’s operating system is Windows 7 and I am using Internet Explorer 9.

I just have a problem in viewing the pages. It seems to work just fine,but when I try going to the website

I keep on getting an error message saying “ is not responding due to a long running script”.

The only option I have is to click the icon that would stop the script and doing it every single time has been pretty annoying.

Is there any way for me to fix this? I

Hope you can help me.

Thank you.

Best Answer by Carl Jack
Answered By 0 points N/A #99346

Not responding due to a long running script


Hi there

This looks like a compatibility issue. Websites are lagging behind in making them work with latest version of browsers. It's wise to update to a new version after it has been there for some time.

Just click on  the Compatibility View button next to the address bar when you get to this site. You have to press it only once. The site will open in Compatibility view hereafter.

That doesn't work? Try opening the site without any Add-ons. Go to Start> All programs>Accessories>System Tools >Internet Explorer(no Add-ons). This opens Internet Explorer 9 with no add-ons. If this proves fertile then consider getting Mozilla Firefox.

Best Answer
Best Answer
Answered By 10 points N/A #99347

Not responding due to a long running script


Hello Lorens,

The following workarounds should help you resolve the issue that you're getting:

Method 1:

You will need to try running Internet Explorer with no add-ons mode and after that check if the same issue occurs. Link to Help

Method 2:

Another approach will be to try running the following fixit from Microsoft and check for helps

Method 3:

If the above workaround do not work, you will need to try following the steps from the reference site and check they might be useful in resolving the issue:

Regards, Carl

Answered By 590495 points N/A #99348

Not responding due to a long running script


I’m not surprised with this error you are getting since you are using Windows Internet Explorer. I’m not against Microsoft when they created the Windows Internet Explorer web browser but the scripting error it displays since the very first time I learned how to use a computer has not been fixed at all. They only upgrade it and made it look better and faster but its problem regarding script errors is still the same. Since I’m using Maxthon instead of Windows Internet Explorer, I tried opening the URL you included and it worked just fine.

The web browser doesn’t have any problem opening the website. If you want to find a solution with your Windows Internet Explorer and fix the script errors you experience, I’m not sure if you’ll end up with something good. The only way to go around this problem is to use a different web browser instead of just using Windows Internet Explorer and to add variety you can install several different web browsers on your computer so you have choices in case something wrong happens again with one web browser.

If you want to try Maxthon Cloud browser, you can download it from Maxthon. If you want to try Opera, you can download it from Opera browser. For Mozilla Firefox, visit And for Google Chrome, you may visit Chrome.

Login/Register to Answer

Related Questions