My files on my PC are Hidden

Asked By 0 points N/A Posted on -

I browse one of the PC here in my office and I’m looking for files that are needed for my business report. Sadly, I’m not able to open it. It tells me that content files are hidden. How to make these filed visible? I’m hoping for someone to help me with this.. Thanks!

Answered By 0 points N/A #104576

My files on my PC are Hidden


System folders are hidden for various reasons by default so users do not accidentally delete them or change them, other user to make confidential.

To make it visible the following steps can be followed:

1. Go to the main folder( where the hidden files/folders exist), Click on the organize folder and search options from menu.

2. Click on view  tab.

3. By default, it is set to "Do not show hidden files and folders".

4.Change it to "show hidden files and folders".

5. Click apply then OK.

6. This setting is global and apply to all folders in the Hard drive.

Caringal Cheong

Login/Register to Answer

Related Questions