Memory could not be read error

Asked By 980 points N/A Posted on -


While I was using my internet explorer for browsing, the was an error message display on my screen, that says memory could not be read. The only option there was the OK button.

iexplore.exe – Application Error

The instruction at “0x01cc3812” referenced memory at “0x01dbf8c”. The memory could not be “read”.

Click on OK to terminate the program

If I will click on OK, the error message will exit and so as my internet explorer. My first impression with this problem is my RAM. I replace the my RAM with a new one. After it I browse the internet again and the same error came across the screen. I am very sure the memory I replaced is a good one, and now I am wondering what will be the problem on my computer.

Please help me solve this memory problem.

Best Answer by Ihvon
Best Answer
Best Answer
Answered By 0 points N/A #124856

Memory could not be read error


Hello Louielamst.

  • While reading at your problem, my first impression would be a RAM problem. However, as I continue reading the whole text, it seems you tried already replacing your RAM. You stated there that you are sure that the memory hardware that you replace is a good and workable one.
  • Well, it seems we will take away the memory hardware factor.
  • The other option that have a chance of solving your problem is to reinstall your Internet Explorer.
  • Click on Start, then click on Run.
  • Then on the text box, type enter the following command:
  • rundll32.exe setupapi,InstallHinfSection DefaultInstall 132 %windir%Infie.inf
  • You will then be asked to insert your installation CD/DVD, so make your installation CD/DVD available beforehand.
Answered By 0 points N/A #124857

Memory could not be read error

  • Instruction cannot be read errors can be caused by bad memory, faulty CPU, bad drivers, hardware conflicts, crappy programming, and fluke luck (to name a few causes.)
  • Also, you'd be surprised by the amount of bad memory in the world.. Memtest86 is a great program to use to detect this, save it can occasionally have problems on AMD processors
  • Open up that PC, make sure you are "grounded/earthed", and remove the memory-sticks. clean the contacts with an eraser and blow away the remnants. Reinsert the memory. Restart PC.
  • If you still have problems, go to
  • and download/run that memtest (preferably over a longer period)

or you can try this:

  • Here is the way to disable DEP:
  • "Local Administrators can control DEP/NX by running Internet Explorer as an Administrator and unchecking the Tools > Internet Options > Advanced > “Enable memory protection to help mitigate online attacks” option.

hope this information do the needful work for you.

Login/Register to Answer

Related Questions