MCafee Endpoint Encryption does not accept my password

Asked By 30 points N/A Posted on -

I have McAfee Endpoint Encryption installed on my HP 8460p that has a Windows 7 64 bit Operating System. I use this application to encrypt the hard drive of my new computer. Everything was working fine before, and then an error pops up.

Bios startup on the computer is okay, and then the encryption for HP Protect Tools box appears asking for a username and password. I entered my password and pressed enter to continue but an error pops up saying

"McAfee Endpoint Encryption returns error code EE0F001 – Token authentication parameters are incorrect. I tried to use an incorrect password and I get an error code EE0F0014 – Incorrect Password Entered. "

I tried the recovery function. All of the options do not do anything (SPEmRecToken.xml, SPPwdResetToken.xml, SPSystemBackup.xml). I have sent an error report to HP and unfortunately I haven't received any feedback from them.

I have called them for a week now but I cannot get through their lines. I cannot access the hard drive as of the moment. How can I access the drive? Does anybody know a solution to this?

Please help me.

Answered By 0 points N/A #136735

MCafee Endpoint Encryption does not accept my password


Well this also happened to me. This usually happens with McAfee when some of its programs are deleted accidently or it might be that you used a trial version. Its better if you uninstall it and then again reinstall it. It might work then. Personally I use avira and I find its service more better.

But other then that you can do a password recovery encryption(for that user). And if it still doesn't work there isn’t much I can help you with as Hp laptops  doesn't belong to a part of a domain or a AD structure. But still you can try this other wise I don't think there are any solution. 

So if it doesn't work, you better say goodbye to the content and reformat.

Login/Register to Answer

Related Questions