Launching Snickers-By-Grails- Marker id 27369 not found

Asked By 0 points N/A Posted on -

Hello Guys! I cannot use my snickers-by-grails to my computer.

I don’t know why this errors pops up every time I run it.

I searched the internet, but no articles related to this one, so I now I tried to post it here maybe some one here could solve this one.

Please give me an idea how to solve this problem.




Problem Occurred

‘Launching Snickers-By-Grails’ has encountered a problem.

Marker id 27369 not found.



Answered By 10 points N/A #118970

Launching Snickers-By-Grails- Marker id 27369 not found


The problem may be caused by a problem with the registry entries. As the error message indicates, there is an important marker ID that is missing and therefore making the application to malfunction. The workaround that I will suggest that you follow is the following:

  • You will need to run a registry fix application to try and fix any problems with the registry entries, and I will recommend for you an application called ccleaner.
  • If that does not help solve the problem, I will suggest that you just uninstall the application completely and then find another setup application and use it for installation since the one that you used may have been corrupt.

-Thompson Locker



Login/Register to Answer

Related Questions