Kleopatra getting crashed ( Need Help Urgent)

Asked By 250 points N/A Posted on -

Please help me regarding this issue, its urgent.
I have installed Linux operating system today and tried to decrypt my old data which I encrypted using gpg in older version
I have keys ( private as well as public), i tried importing keys into gpg and keys imported successfully ,,,but what I want to use is kleopatra application.

Whenever i try to open kleopatra to import my certificates of key its getting crashed itself.
I tried rebooting and searching for the new updated version of this software but nothing helped me out.
I am posting screen shot of the problem attached with my post, please have a look. I tried reporting it as a bug also, but its saying not enough information to send to the developer and asking me to install 700 MB in addition to report the bug. I cannot download so much of data due to my limit of internet usage.



We are sorry, Kleopatra closed unexpectedly.

You can help us improve KDE software by reporting this error.
Learn more about bug reporting.
Note : It is safe to close this dialog if you do not want to report this bug.
Details : Executable: kleopatra PID: 20920 Signal: Segmentation fault (11)
Best Answer by Minra
Best Answer
Best Answer
Answered By 0 points N/A #80347

Kleopatra getting crashed ( Need Help Urgent)


To do work in Linux is not an easy task. You should have to firstly learn Linux errorlessly. You are advised to open a file at Linux. Old version of Linux should be avoided. You will have to need generate new version of Linux software. You have found that you have received information which meant that you had not established Kleopatra application. You can re-load your application or re-compossed your Kleopatra application. Open Linux.Click on file. If you can able to save your document in Linux duly you may have to then check the position of your Kleopatra application.

Login/Register to Answer

Related Questions