It appears an error when Macintosh Lotus Notes was open.

Asked By 0 points N/A Posted on -

I just downloaded Mac Lotus Notes client installation media.

I was unable to run it after downloading since it is a WinZip file.

I always have error "Invalid archive directory" when extracting the file.

What does it mean and how can I fix it?


Answered By 590495 points N/A #119800

It appears an error when Macintosh Lotus Notes was open.


There are many reasons why you receive an invalid archive directory error when you are trying to extract files from a zip file. Sometimes the actual file is split into many zipped files, and you don’t have all of the zip files.

When a file is split into many zip files you need to have the base archive file or the main archive file plus all of the remaining zip files to complete the file. The file will be incomplete if you lack even a single archive file.

Another reason of having that error is an incomplete download of the zip file. Check carefully if you completely downloaded the file or to make sure you can download the zip file again. If you still get the same error, then the file maybe is broken or corrupted.

You can try a repair on the file using your compression tool.

Try downloading WinRAR. It has an option where you can repair a compressed file or a zip file.

Login/Register to Answer

Related Questions