iPhoto quit unexpectedly while using the lJPCFoundalion

Asked By 50 points N/A Posted on -

Hello there,

I am unable to run iPhoto after I did some updates to my MAC. I tried to reopen the program again, but this message appeared again. Also, I tried to run an update to iPhoto, but it failed. Can anyone help me to update the iPhoto ? Yesterday worked without any error and why I have this now ?

Thanks !

Problem Report for iPhoto

iPhoto quit unexpectedly while using the lJPCFoundalion


Click Reopen so open the application again. This report will be sent so

Apple automatically.


Show DetaIls OK Reopen

Answered By 590495 points N/A #186437

iPhoto quit unexpectedly while using the lJPCFoundalion


This error usually occurs not only when using iPhoto but also when using it to print with an EPSON printer and there are so many users complaining about the same error on Apple. Others kind of fixed the problem by changing the setting from glossy to matte where going back to glossy will go back to this error again.

Fortunately, the solution to the problem is very simple by simply updating and installing the latest updates for your Mac OS X. The updates fix different bugs reported by different users plus installing an update for the EPSON printer where many users complained about. Normally, the dialog box you posted only appears when trying to print from iPhoto and it usually appears on Mac OS X Snow Leopard. See image.

To fix the problem, click OK on the dialog box to close it. Click the Apple menu on your desktop and select Software Update. See image.

The next screen should look like this showing the latest available updates for your operating system and it should include the Epson Printer Drivers Update. Click Install and follow the instructions to complete the update. See image.

Related Questions