Forced uninstalled CorelDraw can’t be reinstalled

Asked By 0 points N/A Posted on -

Hi, guys!

I have a problem here using CorelDRAW in my computer. I have googled and tried all the possible solutions to upgrade my version but my computer merely shows me a message “Error 1402”. I can’t even uninstall or reinstall the software. It is not even possible to repair it! I searched again and eventually found something in Majorgeeks. I learned how to force uninstall the software. I tried this and it worked but now I can’t reinstall it.

What do I do next? Would you guys know? Please help me. Thank you!

Answered By 0 points N/A #94118

Forced uninstalled CorelDraw can’t be reinstalled


The problem might be on the temporary files from the previously installed CorelDraw that were not uninstalled and are still in your system.  When in the process of installing, the installer makes use of the temp directory to copy files from the installation media to your hard disk, when the temporary files haven’t been deleted then a problem is more likely to happen.

Follow the steps below to delete temporary files:

  • Go to "Start"
  • Go to "Run"
  • When a window pops up, type "%temp%"
  • Click "Ok"
  • Another window will pop up, click "Edit" then select "All"
  • With all the files selected, hit "Delete"

Make sure that you don't have any programs running when doing this to ensure that all temporary files get deleted.

Login/Register to Answer

Related Questions