Failed to load VMMR0.r0VERR_SUPLIB_OWNER_NOT_ROOT issue

Asked By 0 points N/A Posted on -

Hello there,

Virtual Machine failed to open VMMR0.r0 and it seems like this appeared because of FreeBSD. I have followed the standard steps and I don’t know what caused this error. Can anyone help me please to fix this ? Please tell what I did wrong.

Thank you experts !

Failed to open session for the Virtual machine FreeBSD 8.2.

Failed to load


Answered By 0 points N/A #180542

Failed to load VMMR0.r0VERR_SUPLIB_OWNER_NOT_ROOT issue


Do the following steps to fix this error.

  • Run VB as administrator.
  • Right click on VB 
  • Select "run as administrator"
  • Reboot the host OS
  • Try with fewer "virtual CPUs" starting from 1.
  • In "V Box" manager, disable VT-x settings.
  • I hope in this way your issue will be solved.

There is another way to solve the problem.

  • Open free BSD boot menu. ( when booting from installation media)
  • Go to "Escape to loader prompt.
  •  Enter the commands, shown in the image.
  • Now proceed to the usual  "FreeBSD" installation.
  • Ta the end, when it ask to open the shell,
  • Answer "yes modify/ boot / loader.conf.
  • Then exit.



Login/Register to Answer

Related Questions