Error when using Plex Media Servre with Mac

Asked By 0 points N/A Posted on -

I was using Plex Media Server with my Mac at home and one time I was trying out different skins. 

I then launched Plex when I got this error message, see screenshot below.

I tried searching the web so far, but I couldn’t find any solution.  I tried looking for the xml file, but I couldn’t find it also. 

Can anyone give advice on what to do next?  I can’t use Plex right now.

                Fatal Error



                                NetUsers/willeyeam/Library/Application Support/

                                Plex/guisettings.xml, Line 0

                                Failed to open file

Answered By 0 points N/A #97248

Error when using Plex Media Servre with Mac


Hello BenVO,

What version of Plex Media Server are you using? Make sure that the version you are using is compatible with MAC. Otherwise you just need to uninstall that version and try downloading/installing new version of Plex Media Server which is compatible with MAC. Another problem why you are getting that error is that your net work account has permission issue.

Try to turn off your system's firewall while using Plex Media Server and then turn it on again when you are not receiving the error. I also suggest to restart your computer for changes to take effect. I hope it helps.

Have a great day!


Login/Register to Answer

Related Questions