Error on starting DHCP client

Asked By 0 points N/A Posted on -

I wanted to delete my fake Cloud Security Program manually but I get an error with ping.exe in the process manager. After that error come out, I saw that my RAM was full. Then my antivirus detected a Trojan virus but I was able to remove it using Malwarebytes. Few minutes after having cleaned my computer from virus, my internet connection was lost. I am using a cable to connect to the router. I was wondering whether Trojan had penetrated the whole system but all other computers are still able to connect to the internet except mine which is taking so long at acquiring network address. My DHCP client does not start so how could I do this? I tried restarting it but still didn’t work. I tried resetting my TCP/IP but still it doesn’t work. I tried editing NET TCP/IP but I only get a blue screen when I did that. The error 1075 was received from DHCP while I could not find my AFD from the hidden devices in my device manager. I have tried running antivirus again and run TDDS Killer, SystemKook, ComboFix, Farbar Service Scanner and HijackThis. After doing a lot of trials, I saw that my computer seems to run out fine. But I still could not find some important programs and files. Please help me. Thanks a lot.

Answered By 15 points N/A #104299

Error on starting DHCP client


It seems that the Trojan horse that had invaded your system had an effect on the entire system, and therefore it has corrupted some important files on the system including those that are required for establishing a connection to the network. Although the program may not be executing itself openly, it may be running in the background and therefore having a negative effect on the performance of the system. You will need to do the following:

  • You should try running the Malware bytes program to perform the full scan of the system and trace any viruses and Trojan horses that may be affecting its performance.
  • If the problem persists, you may need to reinstall the operating system that you are using.

-Clair Charles


Login/Register to Answer

Related Questions