Error “regedit” in installing Cucusoft

Asked By 20 points N/A Posted on -


I was installing the full version of Cucusoft iPhone Tool Kits on the Microsoft windows I am using.

But during the installation an error “regedit” has been displayed for some reason.

I have tried to re-open the installation from the system administrator and have tried three times, but it has not worked as yet.

This is a screen shot.

Please help, thanks.

Unable to execute file:
CreateProcess failed; code 2.
The system cannot find the file specified.
Answered By 10 points N/A #91174

Error “regedit” in installing Cucusoft


Hey Monica!

The problem you are facing I s might be due to the malware or virus in your computer. Your Registry editor is not opening because your register editor is disabled by the virus. That is the reason you are facing this problem.

There are two solutions with which you can solve this problem.

Solution 1:

Click Start > Run and type cmd and press enter

It will open Command prompt. Type the following command:

reg add HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionPoliciesSystem /v DisableRegistryTools /t REG_DWORD /f

Now your registry editor is enable again. Try to install your software now. You will succeed.

Solution 2:

You can install any Antivirus that will clean all the viruses from your computer and you will be able to install the software.


Login/Register to Answer

Related Questions