Error encountered when updating VCenter

Asked By 0 points N/A Posted on -


I was updating our VCenter to Update 1, and it was successful. 

I then launched it but got this error message, see below. 

I tried reinstalling and updating, but the same thing happened whenever I logged in. 

I then tried to search the web and came upon about plug-ins which I should reinstall which I did. 

I reinstalled the EMC Virtual Storage Integrator plug-in but then again nothing seemed to improve. 

This is a bit frustrating. 

Can anyone help me, please? 


Method not found: ‘Vmware.CustomControls.LAbelEx


Int32,System.String, System.Drawing.FontStyle, Boolean)’.

Answered By 80 points N/A #97127

Error encountered when updating VCenter


Hi Lchiu,

I solved this problem when I installed new version of plug-in. You don't need to reinstall VCenter. The VMware has changed utility functions which 3rd party plug-in is using between 4.0 GA and 4.0 U1. Because of that, you need to change plug-in for the U1 release. You also need to remove and  reinstall the plug in that you are using now if you upgrade VSphere client  U1. 

By doing this, the plug in installer will recognize that the vshpere client is installed. I hope that this solution will help you solve your problem regarding Vcenter. Have a nice day!


Login/Register to Answer

Related Questions