Cannot send E-mail through Outlook Express

Asked By 0 points N/A Posted on -
qa-featured

 

I have a problem with my Outlook Express. Whenever I try to send an E-mail,

it gives a message that my connection is not optimized or there is a problem with the ISP.

But it downloads my E-mail with no problems on Yahoo. 

 

SHARE
Answered By 0 points N/A #140019

Cannot send E-mail through Outlook Express

qa-featured

Kennedy Ruby,

Hello,

The error prompting that there is a problem with the ISP is displayed when the user is trying to send emails to a different service provider in spite of getting connected through another service provider. It might be a problem with POP3 or SMTP settings. Once check those correct settings from the Internet Service Provider you are using. 

Sometimes this might occur due to firewalls or anti-malware or anti-virus softwares interacting with the send/receive process of Outlook Express. Just turn off the firewall and anti-malware and check whether this message is still displayed. 

 

– Charle Faru

Answered By 590335 points N/A #314206

Cannot send E-mail through Outlook Express

qa-featured

If you are using Outlook Express as your email client and you cannot send an email message but you can receive email messages, here are several troubleshooting you can try. First to check is your internet connection. When sending an email message and it doesn’t send, check that your internet connection is working. Outlook Express, by default, uses the same connection as Microsoft Internet Explorer.

In this case, start Microsoft Internet Explorer and visit a website then try clicking some links. If it doesn’t work, try troubleshooting your connection. Disconnect the network cable from the network port at the back of the CPU then connect it back. See if this works. If this doesn’t work, unplug the other end of the cable from the Wi-Fi router then plug it back in.

See if this works. If this doesn’t work either, restart your router. If the router has a power button, press it to turn it off then unplug it from the power for about ten to twenty seconds (10 – 20 seconds). Press any button on the router to drain any leftover power or to power cycle. After this, plug the router back to the power and turn it on.

See if this works. On the other hand, if your internet connection is working, check that your mail configuration is correct. You can get the correct configuration from your mail service provider.

Login/Register to Answer

Related Questions