AutoDesk Inventor Activation Error: No Access

Asked By 10 points N/A Posted on -

Has anyone been in this situation?  Please help! Today when I started my computer and tried to open AutoDesk Inventor, which I have been using for few months now, the strangest thing happened to me and it gives me an activation error and failed to start. I even tried to access my files through the vault, but the same error persists. One thing idea that I had was to clear or edit the registry for this application. So, I jumped into the regedit, but there is no registry value entry on the local computer registry for this application. Please help me with a solution to this. Here is a screen shot of the error:


iLogic Activation Error      
System.IO.FileLoadException: Could not load file or assembly 'stdole,       
Version=7.0.3300.0, Culture=neutral,       
PublicKeyToken=b03f5f7f11d50a3a' or one of its dependencies. Access      
is denied.      
File name: 'stdole, Version=7.0.3300.0, Culture=neutral,      
ng clientId, ControlDefinitions controlDefs, Boolean ribbonUIEnabled)      
at iLogic.StandardAddInServer.CreateButton(CommandFactory      
at iLogic.StandardAddInServer.CreateCommandButtons()      
at iLogic.StandardAddInServer.InitUserInterface(Boolean firstTime)      
at iLogic.StandardAddInServer.Activate(ApplicationAddInSite      
addInSiteObject, Boolean firstTime)      
WRN: Assembly binding logging is turned OFF.      
To enable assembly bind failure logging, set the registry value      
[HKLMSoftwareMicrosoftFusion!EnableLog] (DVORD) to 1.      
Note: There is some performance penalty associated with assembly      
bind failure logging.      
To turn this feature off, remove the registry value      

Answered By 20 points N/A #102462

AutoDesk Inventor Activation Error: No Access


First of all download and modernize from this address on the system which is showing the specific error.

But keep in mind if your system does not have SATA HDD and still experience the problem then it will not help you to cover.

To try that a machine contains SATA HDD check these steps:

1. Click on Run, if you are using Windows XP.

2. Type MSINFO32 in the Run and, Move OK.

3. In the Grouping Collection book box, disburse Components then to the store.

4. Choose Interface. “SATA disks are registered as SCSI by the Windows Grouping Collection Inform. ”

5. Check out to see if any of the controllers' names contains either SATA or Periodical ATA, beneath SCSI. 

Login/Register to Answer

Related Questions