AutoCAD11 cannot plot to scale

Asked By 10 points N/A Posted on -


I have installed the AutoCAD 11. Though in the plot preview it looks okay, but my drawings are not being plot to scale. Also, I cannot make a PDF of my drawing and it shows an error code 152.

I tried looking for solution using troubleshoot but I do not understand how to fix this. Can you give me some information regarding this issue?


Answered By 590495 points N/A #138672

AutoCAD11 cannot plot to scale



If you receive an error while using AutoCAD 11, maybe it’s only a fluke and is not a serious problem. Try restarting your computer then try it again. It should work if your system doesn’t have any other problems. But if it still doesn’t, try installing it again. Uninstall it first then check your computer for any possible errors. Use a disk utility application to check the system. For a much thorough diagnostics on the system, use a disk utility application like Norton Utilities, or PC Tools Performance Toolkit. Install the program again after this.

If it’s still the same, try upgrading it to the latest version, AutoCAD 2013. This version has a 30-day trial period and is already fully functional even if it’s only in a trial version. To download AutoCAD 2013 and to know about its system requirements and other details, you may visit the page by clicking here.

Login/Register to Answer

Related Questions