Asus DVD burning issue – Looking for help

Asked By 40 points N/A Posted on -

Hi friends,

I am using Asus g74sx xt1,and the model of my DVD is slim type BD. I want to burn a DVD, but my drive won't do it. I have used a lot of programs and also different types of disks to solve the problem, but the problem still persists. When I use NERO software, it gives me an error message:

Burning failed

Nero Burning ROM

Burn process failed at 4x (5,540 KB/s)

It says that there is a power failure in the DVD Rom. I have gone through a lot of forums regarding this issue and found that many people have given the reason of power failure. I have also read somewhere that it might be the BIOS that are creating a problem. But when the BIOS are updated, the laptop doesn’t even start. Some suggest that if the burn speed is very low of about 2x or 4x, even then this problem can occur.

nero express

Nero Express

La grabacion ha fallado. puede imprimir o guader

un informe de erores.

I have no problem with reading a DVD. My drive reads a DVD well, but it won't burn it. I have also tried to contact the Asus Company for this issue, but they did not respond. I have searched a lot for the right answer to my query, but nothing seems to help me in this regard. I am totally stuck now.

Does anybody have any idea why am I facing this problem? Any help will be highly appreciated.

Looking forward to your replies.



Best Answer by Sharath Reddy
Answered By 0 points N/A #139735

Asus DVD burning issue – Looking for help


Try to find a new firmware for your dvd-rw and perform an update. It may be the solution for your problem.

Good Luck.

Best Answer
Best Answer
Answered By 574215 points N/A #139736

Asus DVD burning issue – Looking for help


I haven’t encountered this kind of problem yet even when I first use my DVD writer. And it’s kind of strange since you don’t have any problem reading a DVD disk on your DVD drive but you have a big problem during the burning. If the problem is really caused by the DVD drive’s power supply then you wouldn’t be able to read any type of disks in the first place.

But here, you can. So we can now exclude a power-related issue. Try disconnecting your DVD drive from inside the CPU, removing all the cables attached to it. Make sure that your CPU is turned off before disconnecting the hardware. Check if the drive’s jumper is set correctly. Install it back after checking its jumper setting. Before doing another burn, check if the software you are using supports simulation before burning. Do a simulation first to test the drive for any errors. If the same error happens during the simulation run then the problem is with the device. Replace it with a new one or maybe return it to the store if it is a newly bought hardware.

Login/Register to Answer

Related Questions